メールスマート > システム・機能一覧(システム要件)

システム・機能一覧(システム要件)

メールスマートのシステム要件を掲載しております。

システム要件
PHP PHP5.3~PHP7.2
※PHP5.6またはPHP7系(7.0~7.2)を推奨しています。
MySQL MySQL5.0~MySQL5.7
※MariaDBはMySQLと互換性がある為、利用可能です。
CRON PHPスクリプトが実行できるcron設定が可能な環境。(シェル実行も可)
その他 OSはLinux系、WebサーバーはApacheを推奨。
※動作確認済みサーバーはこちらをご参考ください。

関連製品はこちら
  • イージーメールフォーム 簡単メールフォーム作成ツール
    イージーメールフォーム
    お問い合わせフォーム、注文フォームのメールを管理画面で全て管理!簡単・多機能なメールフォームシステム